<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-b16cbd266ddbf6c6385dd3e04ce0cdaa.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script async="" src="https://ads.rubiconproject.com/prebid/12040_prod.js"></script><script async="" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-K5R564B');
          </script><script async="" src="https://www.googletagmanager.com/gtm.js?id=GTM-K5R564B&amp;l=scaGtmDataLayer"></script><script async="" type="text/javascript" src="https://cdn.krxd.net/controltag/qztsm0u2r.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><style data-styled="bFNcQb yheHV efRjla fuWrlo cehuTR gJuTaP jMkvPd hqTeeS guHigv hkNZbW kAYsHx jruoDg hkIZHN kGySxH efssHR kMPbpm blGHSE hrQvEh erVoqY dBnWyl gNCidw jNoGYe dBjbiH jHNTwm pjOvZ eVPJMi llqAhy jBBVwe kVAACV hbZeap bHYqoJ jDGYoj gpmgOy cwnXpf bHTUZq kmgPNj gRzBma kVxxEV hqEcjK clcAeT gFhkqv IaiLL hSeSDY jgVSsn enDSJW cDPzty dPOdcy hNTTfA cxoPMI hqcaMr pfezM hfYYSM gfoOxr gRwIPF gFZapH boxEKs eUdGQg hKPbUV gcQIHc fitQtM jTwnK hyCXx fYyOep ioSBUm kZPJBZ jVLIap iqAYMJ enoGiT byQrBZ bIUVLC kOoQhA hqKTkS fKgeSX fzqiRm krcRLB cjVYTZ dCuuwu OYnlF hmcmOz izmRmC jEbeMy cAUTti jbdPyP bXqoIf jKtDbW QTxuv bDSvig cqxSiE sJPpG cnxLIk iBsdFa dKRfdI edGpVn cNZZVy kcHMuq jgONkM cZhiVS eXxxhs fgneag jQlqlx cBOUlx ljxmMs fvrFnB cVaybj kKEDIC kJLFbT QKiAr iGHkTx ivfNnU iMwcvp hfkNtI bbiudW dhdPNc iigZT cMeuoc iHZvIS kmtHOY bPlDbs ellnVN goNVXm fqOdTZ VibMb bjcpvA kvvZgQ bCGoEE kYmYWE fINvFD cvZEBm fDTVIB beLKKh UWIOV dHGtDN eEHEnk bKKKea flohfl kdaQQR krscGo jqNRcd eBxLmF gcUHZc kusDIA hERPyl gsTWbP xAbVu dPoxdf kMpZeW cSJWCg AWAfB fCUjPe hJQUhU dPcsnu gCcfdP kDXRuw bozCbk irpFyF bDYFXv fBrggf fQIARp ixJiJr bqflcX jdkowa bcrLk fzlUmV hTZulO caDnWS fRjphp bCvvvU hYwtWe dxVwTc fIBvRd jNhxhE eECQhV fMhKae hgwTUG dFKMaE hlJXLa oeXVv cUPGSZ ziLvN fSJQxU ePwrzo jQqGFf gPMMTt jQTimd kysMeG cFAECy bMvsFQ dPfOOY jWRIG bZhOiw cZybJV fbWPJH jqHhxI eWtpGT dvoDdT grxiNv ebEIUq hzADC iTqMJn jPdSiC bKsNBx qxcEr hcAVwB lxcMB iTyOWg hffLtc dhNPld dXxopo iLOclg jDXoGa cDmgAK kSjKzX duAEG bUURis bssjog hMZfzT bvdZJR ZIABR iUUuSo jGBERB WzHWl gLNyYa WDFNH bLSsY eAgXBf bEJuoT hvqYYQ gkjzhX fjBbma hvOOc dnmzfg jXBOjc eIKOvo gDRvwR neSst bnFMec bFuRMx kNJdax biAyMg eHbKDq edmPEH hFQYLW dtqyTo hWLuXF jtPenm kTacgg bnDSLW dfCImq gMBpVK iecdBf jaNHKR jzwEvX cGXnVL XTJap hMGsRS cxsnQo IjBXF kUIcSm ldSQGl eMCtUv ejhdHC igSlJj ifwgKx hOKstq hwooID jYbiwe iOgrjd iRLfgx erGEHK gBarLG hnfZfb eIuMhQ jJeZFx cCkmbu enkRSp jkFEhV fZnMKN iOuUbI dOtjOO dlEVHr kwlxfr hvEUWq eySJMY cNEHhs clDjDu AisPC grDwPs jONNPc cCRrfH dqMJeB iOZWS hRpMrH eVHgMd kDqmcS fLptLN dhmeuQ eBltWh dVkGG deoXDm cYckTv hgzjMn bjShRd gPRmeP goPKiS ijKVeb hdwWRE jWKTnK fukFWY cMsdsd gzjMKc eGvhKC jTTzxc fTsnYe iNzNEq dfMkXj cbjrVU fUcprf QocCt chEOQU wVhFV krBTTz jMUTis bQoFKw hOfXzk GVQtA icGrNZ dQocOY dmHlsg hohU hNpKfV jxIxpf exTFtt iCDsYv giTxnt enwdnx esWfUI hkAnou iWseek OdxQn cZMpEq kWzFnP TvMyv eVXBun bIbwDY gWQKKl izAoKm RmYdV hfuTyv pPZf gXEvir bCBZLG bfBsjb fPnBzb GyWbY eGyrT kpKTBC fbAulS eAGXZs jSlAvT cDmCmh gLphbl kzhPhn AVGeN iIdDvE gLtyUd hnVEol dUEEbt iIysdZ eSfFzp cMsOus eQcand erpgBx jJHBDY fDDYQH cvzIwR kiWAGR gXCrZQ bnzKKa hTYfxE gdoQeE kxvawx jXChZj cHIsAT itOzQx kOxLJC ldishe cxEuHL fVPLXf hxRrGG jTPqAM gdwcZU WPzPQ" data-styled-version="4.3.2">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</style><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" class="next-head"/><meta charSet="utf-8" class="next-head"/><title class="next-head">Grinspoon Are Writing New Music, But Don&#x27;t Expect To Hear It Anytime Soon | Triple M</title><meta name="twitter:card" content="summary_large_image" class="next-head"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/aDPD8i8Py4cStM0dYTAhu_LR-Yo7Mz_yhHfkOz1Mkas/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzEyNjM4/L2dyaW5zcG9vbi04/MDAuanBnP3ByZXNl/dD1tcnByZXZhcnRp/Y2xl" class="next-head"/><meta name="description" content="Rock Interview" class="next-head"/><meta property="og:title" content="Grinspoon Are Writing New Music, But Don&#x27;t Expect To Hear It Anytime Soon" class="next-head"/><meta property="og:description" content="Rock Interview" class="next-head"/><meta property="og:image" content="https://cdn-img.scalabs.com.au/aDPD8i8Py4cStM0dYTAhu_LR-Yo7Mz_yhHfkOz1Mkas/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzEyNjM4/L2dyaW5zcG9vbi04/MDAuanBnP3ByZXNl/dD1tcnByZXZhcnRp/Y2xl" class="next-head"/><meta property="og:url" content="https://master-red.myradio-triplem.prod.scadigital.com.au/article/grinspoon-are-writing-new-music-but-don-t-expect-to-hear-it-anytime-soon-147619" class="next-head"/><meta property="og:site_name" content="Triple M" class="next-head"/><meta property="og:type" content="article" class="next-head"/><link rel="amphtml" href="http://amp.triplem.com.au/story/grinspoon-are-writing-new-music-but-don-t-expect-to-hear-it-anytime-soon-147619" class="next-head"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "Grinspoon Are Writing New Music, But Don't Expect To Hear It Anytime Soon",
            "image": ["https://cdn-img.scalabs.com.au/vNAGi0zT97HXAtFe5sspN8oso5AItR9DrIIKc_DLEqU/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzEyNjM4/L2dyaW5zcG9vbi04/MDAuanBnP3ByZXNl/dD1NYWluSW1hZ2U"],
            "datePublished": "2019-09-12T01:48:06Z",
            "author": {
              "@type": "Person",
              "name": "Cassie Walker"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Triple M",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-triplem.scadigital.io/media/63393/triple-m-800x450.png"
              }
            }
          }</script><link rel="preload" href="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/jl7iIetnVRXFxkF3np8BJ/pages/news/article.js" as="script"/><link rel="preload" href="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/jl7iIetnVRXFxkF3np8BJ/pages/_app.js" as="script"/><link rel="preload" href="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/runtime/webpack-0042e1822db278a15577.js" as="script"/><link rel="preload" href="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/chunks/commons.9a91f8adca1bb6bd5810.js" as="script"/><link rel="preload" href="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/chunks/styles.a30ce058fdcc344556f7.js" as="script"/><link rel="preload" href="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/runtime/main-43ca9508ee8161c0adb9.js" as="script"/><link rel="stylesheet" href="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/css/commons.3d2466a9.chunk.css"/><link rel="stylesheet" href="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/css/styles.0c791338.chunk.css"/></head><body><script async="" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 bFNcQb"><div class="sc-bdVaJa Page__HeaderBar-sc-1b8gpax-1 efRjla"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 fuWrlo"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><nav><div class="sc-bdVaJa sc-bwzfXH NavBar__StyledBarUI-sc-2ffhop-0 gJuTaP"><a href="/melbourne" class="BarLogo__StyledLogo-e0okor-0 jMkvPd"><span><img alt="Triple M" title="Triple M" src="/_next/static/images/mmm-logo-36f21d8be51271a9c8ca116f8aadc3b6.png" class="Logo__Img-nldxg5-0 hqTeeS"/></span></a><div class="sc-bdVaJa sc-bwzfXH NavBar__BarTabs-sc-2ffhop-2 guHigv"><a href="/melbourne" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Home</a><a href="/listen" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Listen</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 kAYsHx">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Win</a><a href="/club" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">The Club</a></div><div class="sc-bdVaJa sc-bwzfXH jruoDg"><div class="ProfileMenu__StyledMenu-csq50y-0 gRzBma"><button type="button"><div class="ProfileMenu__StyledIcon-csq50y-1 kVxxEV"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></div></button></div></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 hqEcjK"><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:20"><div class="sc-bdVaJa sc-bwzfXH StickyTop__TopAdContainer-sc-53arh0-0 hfkNtI"></div></div></div></div><div><div><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><ul class="Breadcrumbs__Ul-v3pqs9-1 clcAeT"><a class="Breadcrumbs__Text-v3pqs9-2 gFhkqv"></a><svg class="Breadcrumbs__Chevron-v3pqs9-0 IaiLL" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 gFhkqv">Grinspoon Are Writing New Music, But Don&#x27;t Expect To Hear It Anytime Soon</a></ul></div><div class="Layout__WhiteBackground-vkg2fx-2 bbiudW"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><div class="sc-bdVaJa sc-bwzfXH hrQvEh"><div class="Layout__Left-vkg2fx-0 dhdPNc sc-bdVaJa iigZT"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><div><h1 id="grinspoon-are-writing-new-music-but-don-t-expect-to-hear-it-anytime-soon-147619" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 hKPbUV">Grinspoon Are Writing New Music, But Don&#x27;t Expect To Hear It Anytime Soon</h1><h3 id="grinspoon-are-writing-new-music-but-don-t-expect-to-hear-it-anytime-soon-147619" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 gcQIHc">Rock Interview</h3></div></div><hr class="Divider__Hr-sc-1g3tttc-1 krcRLB"/><div class="sc-bdVaJa sc-bwzfXH erVoqY"><div class="sc-bdVaJa sc-bwzfXH dBnWyl"><div class="sc-bdVaJa cMeuoc"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><img alt="Cassie Walker" class="Author__AuthorImage-sc-16blkdx-0 bKKKea ImageWithLazyLoad__Img-z2bhtq-0 flohfl" src=""/></div></div><div class="sc-bdVaJa iHZvIS"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jQlqlx">12 September 2019</p><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 cBOUlx">Cassie Walker</p></div></div><span class="DropdownButton__DropdownWrapper-ira8mh-0 kdaQQR"><button id="https://master-red.myradio-triplem.prod.scadigital.com.au/story/grinspoon-are-writing-new-music-but-don-t-expect-to-hear-it-anytime-soon-147619" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 OYnlF"><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex-sc-1s16rm5-0 krscGo"><div class="sc-bdVaJa sc-bwzfXH jruoDg"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex2-sc-1s16rm5-1 jqNRcd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 iBsdFa">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"></span></div></div></button><span id="https://master-red.myradio-triplem.prod.scadigital.com.au/story/grinspoon-are-writing-new-music-but-don-t-expect-to-hear-it-anytime-soon-147619" class="DropdownButton__Dropdown-ira8mh-1 eBxLmF"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hmcmOz"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hmcmOz"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hmcmOz"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span></button></span></span></div><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><div><div class="ArticleImage__ImgWrapper-yuru53-1 hERPyl"><img src="https://cdn-img.scalabs.com.au/vNAGi0zT97HXAtFe5sspN8oso5AItR9DrIIKc_DLEqU/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzEyNjM4/L2dyaW5zcG9vbi04/MDAuanBnP3ByZXNl/dD1NYWluSW1hZ2U" alt="Article heading image for Grinspoon Are Writing New Music, But Don&#x27;t Expect To Hear It Anytime Soon" class="ArticleImage__Img-yuru53-0 gsTWbP"/><div class="Gradient-sc-1oeki3x-0 xAbVu"></div><div class="ArticleImage__TextOverlay-yuru53-2 dPoxdf"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__MultiLineEllipsisBase-sc-1un50nq-1 Paragraph__MultiLineEllipsis-sc-1un50nq-3 kMpZeW">Image: Grinspoon, supplied</p></div></div><article class="Content-sc-9tzdmb-0 kDXRuw"><p><strong>Joining Triple M Adelaide&#x27;s Roo &amp; Ditts this morning, Grinspoon&#x27;s energetic frontman Phil Jamieson revealed the band are working on new music.</strong></p><p>Chatting to the show ahead of<strong> Grinspoon&#x27;s</strong> <em>Chemical Hearts</em> national tour that kicks off next month Phil revealed the band have been working on new material, but don&#x27;t expect to hear it anytime soon, with Phil revealing; &quot;<em>We&#x27;re always writing... there&#x27;s material floating around, if it ever see&#x27;s the light of day it&#x27;ll be a miracle&quot;.</em></p><p><strong>Catch up on the full interview:<br/></strong></p><div class="article__embed article__embed--video"><div class="article__embedded-video"><iframe src="https://omny.fm/shows/roo-and-ditts-for-breakfast/were-writing-phil-jamieson-on-new-music-from-grins/embed?size=square" width="400" height="400" frameBorder="0" title="\" phil="" jamieson="" on="" new="" music="" from=""></iframe></div></div><p><strong>You can hear Grinspoon&#x27;s classic Aussie rock tunes LIVE next month on the Chemical Hearts national tour.<br/></strong></p><p><strong>GRINSPOON ‘CHEMICAL HEARTS’ NATIONAL TOUR</strong><br/><strong>with special guests The Hard Aches, Gooch Palms and Bugs.</strong></p><ul><li>FRI 11 OCT | METROPOLIS, FREMANTLE WA | 18+</li><li>SAT 12 OCT | METRO CITY, PERTH WA | 18+</li><li>WED 16 OCT | THE FORUM, MELBOURNE VIC | 18+</li><li>FRI 18 OCT | UC REFECTORY, CANBERRA ACT | 18+</li><li>WED 23 OCT | ODEON THEATRE, HOBART TAS | 18+</li><li>SAT 26 OCT | ENTERTAINMENT CENTRE THEATRE, ADELAIDE SA | AA</li><li>THURS 31 OCT | WAVES, WOLLONGONG NSW | 18+</li><li>FRI 1 NOV | ENTERTAINMENT CENTRE, NEWCASTLE NSW | AA</li><li>SAT 2 NOV | HORDERN PAVILION, SYDNEY NSW | AA</li><li>THURS 7 NOV | THE STAR BROADBEACH, GOLD COAST QLD | 18+</li><li>FRI 8 NOV | THE FORTITUDE MUSIC HALL, BRISBANE QLD | 18+</li></ul><p><strong>Tickets <span> </span><a rel="noopener noreferrer" href="http://www.grinspoon.com.au/" target="_blank">www.grinspoon.com.au</a></strong><br/><br/><strong>The Chemical Hearts vinyl record will be available October 11 and available for pre-order now.</strong></p><p><strong>For all that matters in Triple M Rock News this week:<br/></strong></p><div class="article__embed article__embed--video"><div class="article__embedded-video"><iframe src="https://omny.fm/shows/triple-m-rock-interviews/metallicas-new-trailer-m-tley-cr-e-new-release-bus/embed?size=square" width="400" height="400" frameBorder="0" title="Metallica&#x27;s new trailer, Mötley Crüe new release, Bush&#x27;s Gavin Rossdale and more, this is all that matters in Triple M Rock News this week"></iframe></div></div><p><strong><em>Want more Triple M Aussie? <span class="s1">Now there’s even more Triple M stations that rock. Download our app</span> <span class="s1">from <a href="https://itunes.apple.com/au/app/triple-m/id348089107?mt=8" title="https://itunes.apple.com/au/app/triple-m/id348089107?mt=8"><span class="s2">iTune</span><span class="s2">s</span></a> or <a href="https://play.google.com/store/apps/details?id=com.austereo.triplem&amp;hl=en"><span class="s2">Google Pla</span><span class="s2">y</span></a> and get Triple M Classic Rock, Triple M Greatest Hits, Triple M Aussie, and Triple M Country</span></em><br/></strong></p></article><div class="TagsMobile__Wrapper-sc-9d28gh-0 bozCbk"><hr class="Divider__Hr-sc-1g3tttc-1 krcRLB"/><div class="TagsMobile__StyledSlider-sc-9d28gh-1 irpFyF"><div class="TagsMobile__RowsWrapper-sc-9d28gh-2 bDYFXv"><div class="sc-bdVaJa sc-bwzfXH gNCidw"><div class="sc-bdVaJa kmtHOY"><a class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 fBrggf" href="/topic/grinspoon">Grinspoon</a></div><div class="sc-bdVaJa kmtHOY"><a class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 fQIARp" href="/topic/rock-news">Rock News</a></div><div class="sc-bdVaJa kmtHOY"><a class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 ixJiJr" href="/topic/rock-interview">Rock Interview</a></div><div class="sc-bdVaJa kmtHOY"><a class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 fBrggf" href="/topic/triple-m-aussie">Triple M Aussie</a></div></div></div></div></div><div class="Tags__Root-sc-14k48sr-0 bqflcX"><hr class="Divider__Hr-sc-1g3tttc-1 krcRLB"/><div class="Tags__Wrapper-sc-14k48sr-2 jdkowa"><div class="Tags__StyledSlider-sc-14k48sr-1 bcrLk"><div class="sc-bdVaJa sc-bwzfXH jNoGYe"><a class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 fBrggf" href="/topic/grinspoon">Grinspoon</a><a class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 fQIARp" href="/topic/rock-news">Rock News</a><a class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 ixJiJr" href="/topic/rock-interview">Rock Interview</a><a class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 fBrggf" href="/topic/triple-m-aussie">Triple M Aussie</a></div></div></div></div></div></div></div><div width="316" class="Layout__Right-vkg2fx-1 fzlUmV sc-bdVaJa bPlDbs"><div class="Section__StyleChildren-cn2uwq-0 jgVSsn"><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/melbourne"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 flohfl"/></div></a></div></div></div></div></div><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"></div><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"><div class="ArticleItem__ArticleDivider-sc-1gb91ka-0 hTZulO"></div></div></div></div><div class="UpNextPopUp__PosedPopUp-sc-61dkh3-0 caDnWS"><div class="sc-bdVaJa sc-bwzfXH dBjbiH"><div width="50%" class="sc-bdVaJa ellnVN"><img src="" alt="" class="Image__Img-sc-1djytky-0 fRjphp"/></div><div width="50%" class="sc-bdVaJa goNVXm"><h5 style="color:#fff" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 fitQtM">Up Next</h5><p style="color:#fff" font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 ljxmMs"></p></div></div></div><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><hr class="Divider__Hr-sc-1g3tttc-1 krcRLB"/><div class="Footer__StyledSection-xyr0g9-0 fzqiRm Section__StyleChildren-cn2uwq-0 jgVSsn"><div class="sc-bdVaJa sc-bwzfXH kMPbpm"><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/melbourne/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/melbourne/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/advertise" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span></a></span></div></div></div></div><div class="sc-bdVaJa sc-bwzfXH Page__FooterBar-sc-1b8gpax-2 cNZZVy"><nav class="MobileNav__StyledNav-l1k030-0 kcHMuq"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><div class="sc-bdVaJa sc-bwzfXH MobileNav__StyledBarUI-l1k030-1 jgONkM"><a href="/melbourne" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Home</p></div></a><a href="/listen" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="13" height="18" viewBox="0 0 13 18"><defs><path id="music" d="M6 0v9.28A4.39 4.39 0 0 0 4.5 9C2.01 9 0 11.01 0 13.5S2.01 18 4.5 18c2.31 0 4.2-1.75 4.45-4H9V3h4V0H6z"></path></defs><use xlink:href="#music"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Listen</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 eXxxhs"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Win</p></div></a><a href="/club" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">The Club</p></div></a></div></div></nav></div></div><span></span></div><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/symbol-es6@0.1.2/symbol-es6.min.js"></script><script async="" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script id="__NEXT_DATA__" type="application/json">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</script><script async="" id="__NEXT_PAGE__/news/article" src="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/jl7iIetnVRXFxkF3np8BJ/pages/news/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/jl7iIetnVRXFxkF3np8BJ/pages/_app.js"></script><script src="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/runtime/webpack-0042e1822db278a15577.js" async=""></script><script src="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/chunks/commons.9a91f8adca1bb6bd5810.js" async=""></script><script src="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/chunks/styles.a30ce058fdcc344556f7.js" async=""></script><script src="https://master-red.myradio-triplem.prod.scadigital.com.au/_next/static/runtime/main-43ca9508ee8161c0adb9.js" async=""></script></body></html>